Dienstag, 25. Februar 2014

Windows 7 und das letzte Fragezeichen

Eine per USB erstellte Windows 7 Installation ist in ca. 15 Minuten auf meiner Crucial M500 erstellt. Leider sind einige "unbekannte Geräte" im Gerätemanager (device manager) übrig, welche aber schnell gelöst werden können.

Diese Geräte sind nach Erstinstalltion unbekannt

Ich ging numerisch vor (von 1 bis 13), d.h. installierte der Reihe nach.
Bei fehlender DVD  (-> Lenovo Treiber Seite , -> Amazon Seite , ->externer Link)


1Chipset  ---> von der beiliegenden Lenovo Win 8.1 Treiber DVD
2VGA      ---> von der beiliegenden Lenovo Win 8.1 Treiber DVD
3. Audio   ---> audio120ww.exe von der Lenovo Seite

4. LAN      ---> von der beiliegenden Lenovo Win 8.1 Treiber DVD
5. Cardreader    ---> von der beiliegenden Lenovo Win 8.1 Treiber DVD
6. WLAN          ---> wlanbt120w7.exe (entpacken, installieren vom setup.exe Ordner Wlan)

7. Touchpad  ---> von der beiliegenden Lenovo Win 8.1 Treiber DVD (Synaptics auswählen)
8. Bluetooth --->  wlanbt120w7.exe (entpacken, installieren vom setup.exe Ordner BT)
9. USB 3.0   --->  iusb120w7.exe  von der Lenovo Seite

10. Camera  ---> von der beiliegenden Lenovo Win 8.1 Treiber DVD
11. Noch 2 Fragezeichen  ---> Lenovo DVD einlegen und vom Treiberupdate suchen lassen
12. Ein Fragezeichen bleibt bestehen (siehe Fotos)

dieses unbekanntes Gerät bleibt übrig













Der Windows Leistungsindex (WEI). Das unbekannte Gerät hat scheinbar keinen negativen Einfluß, Windows 7 läuft bisher einwandfrei. Bitte auch weiterführende Infos in den Kommentaren lesen!



*** Nachtrag 02.03.2014 ***
Das letzte Fragezeichen kann wie folgt gelöst werden ....

13.  Energiemanager -->  EMW7034.exe von Lenovo Seite http://goo.gl/y0CIni **



*** Nachtrag 17.03.2014 ***
Vielleicht allgemeines Interesse: Bitlocker aktivieren hier
Verfahrensweise in Kurzform: Mit secpol.msc die Wiederherstellungsagenten einrichten, dann die Gruppenrichtline auch ohne TPS aktivieren (siehe Internet), und schlussendlich das EFS und bzw. bitlocker aktivieren/anstossen.


*** Nachtrag 29.03.2014 ***
Ein kleiner Exkurs wie man Windows 7 und Linux/LinuxMint gleichzeitig auf dem Lenovo G700 betreiben kann, ist hier zu finden (mit weiterführenden Links)


*** Nachtrag 12.06.2014 ***
Leser Thomas hat freundlicherweise die benötigten Treiber auf seine Dropbox "Box" gepackt. Wer also diesen Weg gehen will, bitte schön. Anm.: Bitte bei unbekannten Quellen wie auch hier vorsichtig sein :)  Dropbox


*** Nachtrag 10.08.2014 ***
Verkauf von Windows7 soll wohl bald erfolgen (Ende 2014?), Support soll aber wohl bis zum Jahr 2020 gehen.  Die auch hier im Blog geschalteten Anzeihen von Google mit Win7 OEM Lizenzen sind rechtlich wohl eine Grauzone, preislich aber interessant, teilweise bei rund 30 Euro .... Na denn :)




________
**http://support.lenovo.com/en_US/detail.page?DocID=DS036924

Kommentare:

  1. Hallo, habe dich gerade bei amazon gefunden. für windows 7 gibt es auch updates pakete bei winfuture.de (http://winfuture.de/UpdatePack) ohne das es über die interne windows aktualisierung geht. evtl. schneller.

    AntwortenLöschen
  2. Lösung?

    "Einen Treiber für das Energiemanagement gibt es für Windows 7 nicht. Man kann, wie in diversen Foren empfohlen, den Treiber für Windows 8 nehmen. Es bleibt dann aber ein unbekanntes Gerät im Gerätemanager über. Abhilfe schafft hier der Energiemanager EMW7034.exe von Lenovo, der gehört zum G500, wenn ich es richtig im Kopf habe. Auch bei den Chipsatztreibern ist es sinnvoll, nach dem Installieren der Lenovo-Treiber noch mal Intels infinst_autol.exe zur Aktualisierung zu nutzen"

    Aus der g700 Amazon.de von H.Pellmann

    AntwortenLöschen
  3. Stimmt! Danke für die Hinweise :)

    AntwortenLöschen
  4. Hallo, vielen Dank für die vielen Infos. Leider klappt das Ganze bei mir nicht. Nach der Installation von Windows 7 ließ sich der Chipsatz-Treiber nicht installieren. Die Installation brach immer wieder ab. Erst per CMD konnte ich diesen ersten Treiber überhaupt installieren. Dann habe ich, wie oben beschrieben, alle Treiber installiert (über das Ausführen der jeweiligen EXE-Dateien). Seitdem stürzt das Gerät nach der Eingabe meines Passworts regelmäßig ab und ich kann nur im abgesicherten Modus hochfahren. Hatte jemand hier vielleicht ähnliche Probleme?

    AntwortenLöschen
  5. Hallo! Wie oben beschrieben, hatte ich einfach den Treiber von der beiliegenden Windows 8.1 DVD genommen. Ich würde komplett neu installieren, mit dem Fehler finden ist es so eine Sache: Oft dauert es für Novizen länger als die Neuinstallation, es sei denn es wurde schon viel andere Software etc. installiert.

    Hast Du diesen probiert? Intel Chipset (ichip120ww).exe?

    Bei mir gibt es bisher keine bemerkbaren Probleme, ausser das evtl seit dem Windows Update von Winfuture der Lüfter aktiver mitläuft. Evtl. mache ich noch mal eine Neuinstallation.

    AntwortenLöschen
  6. Irgend jemand Erfahrung mit bitlocker?

    AntwortenLöschen
  7. Was meinst Du damit? Wenn Du die korrekte Version hast, sollte die Einrichtung kein Problem sein. Mit secpol.msc die Wiederherstellungsagenten einrichten, dann die Gruppenrichtline auch ohne TPS aktivieren (siehe Internet), und schlussendlich das EFS und bzw. bitlocker aktivieren/anstossen.

    AntwortenLöschen
  8. Deine Photos sieht man schlecht, sind einfach zu klein :(

    AntwortenLöschen
    Antworten
    1. Rechts klick, herunterladen und vergrößern ;)

      Löschen
  9. GEWUSST? Lenovo G700 43,9 cm (17,3 Zoll) Notebook (Intel Core i5 3230M, 3,2GHz, 4GB RAM, 500GB HDD,NVIDIA GeForce GT 720M / 2 GB, DOS) schwarz
    vieel schneller??

    AntwortenLöschen
  10. Hi, wenn ich den wlanbt120w7 Installieren will kommt am Ende die Fehler meldung c:\drivers\wlan nicht gefunden. Kennt jemand das Problem?

    AntwortenLöschen
    Antworten
    1. wlanbt120w7 ist nur für die neuen G700 mit integriertem Bluetooth Modul,
      die anderen, die einen alten aus dem Lager haben, brauchen den wlan120w7
      (installieren, dann in den Gerätemaneger, und von dort die Treiber installieren)

      Löschen
  11. Problem hat sich gelöst ;o)

    AntwortenLöschen
    Antworten
    1. Ich nehme an, das Problem war die BT Install Meldung (ein Kommentar darüber)? Dufte, falls so :)

      Löschen
    2. Diesen Fehler habe ich auch. Wie lässt sich dies lösen ?

      Danke für die Antwort.

      Löschen
    3. Separat installieren, d.h. einmal wlanbt120w7.exe gesamt entpacken. Unter c:/ soltte ein Ordner sein. Von diesem aber NUR von den 2 Unterordnern jeweils WLAN und dann BT je nach OS 32 oder 64 bit installieren

      Löschen
  12. Danke für das Blog. Ich werde die Anleitung am Samstag ausprobieren. Allerdings habe ich einen Vorschlag: Du solltest auf die nötigen Dateien direkt verlinken. Ich habe sie alle jetzt einmal unter https://www.dropbox.com/sh/d6uadzmcwaudbgz/AAB99tz_PzYPwOtAIlipAGYca zusammengestellt und freigegeben. Du kannst auf jede einzelne verlinken.

    AntwortenLöschen
    Antworten
    1. Danke fürs Feedback. Grundsätzlich die Treiber direkt zu verlinken ist eine gute Idee, nur bei "Veränderungen" gibts 404. Einem Upload habe ich bisher Abstand genommen, weil es auch der Pflege z.B. bei Aktualsierungen bedarf etc pp. Ich habe Ihren Dropbox Link ins Post eingebaut. Bitte immer Sha1 Hashes mitliefern, man(n) weis ja nie :)

      Löschen
  13. hallo, ist das hier noch aktuell?

    ich hab alle treiber nach eurer anleitung installiert, leider hab ich im geräte-manager noch ein ausrufezeichen bei:
    andere geräte -> PCI-Kommunikationscontroller (einfach)
    da fehlt wohl irgendein treiber...

    AntwortenLöschen
    Antworten
    1. Wenn es sich um das identische Modell mit den gleichen Komponenten handelt siehe
      13. Energiemanager --> EMW7034.exe von Lenovo Seite http://goo.gl/y0CIni

      Ansonsten bitte bei Lenovo direkt unter dem g700 nach passenden Treiber suchen. Leider verbaut Lenovo gerne verschiedene Hersteller, so z.B. für die WLAN/BT Karte bis zu 4 :(

      Löschen
  14. hallo, noch jemand da? (sorry falls der post doppelt kommt)

    habe die treiber nach der anleitung wie hier installiert, laptop funktioniert bis her einwandfrei, aber im geräte-manager hab ich noch ein ausrufezeichen:
    andere-geräte: PCI-Kommunikationscontroller (einfach)
    hab durch ein Tool herrausgefunden, dass es wohl zum Chipsatztreiber gehört, aber, selbst wenn ich den Treiber dafür nochmals rüber-installier, passiert nix... kann da jemand von euch helfen?

    AntwortenLöschen
    Antworten
    1. Wenn es wie im Bild das Fragezeichen ist, siehe Nr.13 Energiemgr . Ansonsten gilt das Gesagte in dem Post direkt über Dir/von Dir.

      Löschen
    2. Du must den Energiemgrtreiber von hier installieren; http://goo.gl/y0CIni
      Ist wohl vom anderen Modell, aber ging bei mir ohne Probleme ;)

      Löschen
  15. http://support.lenovo.com/de/de/products/laptops-and-netbooks/lenovo-g-series-laptops/lenovo-g700-notebook

    AntwortenLöschen

Vielen Dank für Ihren Kommentar :)